Szerző: roberto

2002. február 14. 09:25

CUPS 1.1.14: biztonsági hibákat találtak a UNIX-os nyomtatási rendszer nemrég kiadott 1.1.13-as verziójában

Common
Common UNIx Printing System[LinuxPR] A nemrég kiadott CUPS 1.1.13-as nyomtatási rendszer biztonsági hibákat tartalmaz, ezért új verziót adott ki a CUPS fejlesztője, a hollywoodi Easy Sotfware Products.

Az 1.1.14-es CUPS az előző verzió két puffertúlcsordulási hibájának javításán kívül további apróságokkal is szolgál, például támogatja a linuxos devfs eszközfájljait, és a bejelentés megemlíti azt is, hogy a SAMBA (fájl- és nyomtatómegosztás windowsos kliensek számára) bizonyos verzióival nem megfelelően működött együtt a cupsaddsmb modul. A friss verzió a www.cups.org-ról tölthető le.

Kubernetes képzéseinket már közel 300 szakember végezte el. A nagy sikerre való tekintettel a tanfolyamot aktualizált tananyaggal június 18-án újra elindítjuk! A 8 alkalmas, élő képzés képzés órái utólag is visszanézhetők, és munkaidő végén kezdődnek.

a címlapról