Szerző: Kovács Attila

2000. június 08. 19:47:24

Biztonsági lyuk a Linux kernelben

Egy óriási biztonsági hibát találtak a Linux kernelben, ami root-jogokat adhat egy általános felhasználónak. Ez a hiba, ami a Linux kernel capability model-jében található egészen a 2.2.15-ös kernelverziókig jelen van. A 2.2.16-os kernel az "egyetlen gyógyír" a hibára.
A lényeg: kernelfrissítésre fel!
a címlapról