What's new in Office 2016 Preview
[bookmark: productivity]Modern productivity
Tell Me
[image: cid:image006.jpg@01CFBB0A.6179C0F0]Tell Me saves you the time you would normally use to look for a specific function within the Ribbon. You can type what you’re looking for in the Tell Me box at the top right corner of the Ribbon and with “word-wheeling” which enables results as soon as you start typing, every keystroke refines the results so that you can click on what you’re looking for as soon as you see it. For example, when you want to mark your document as confidential, just type “confidential” or “confidential banner” and Tell Me will bring back the “Insert Watermark” command. When you click in the Tell Me box, you'll also see a list of the last five commands you ran from within Tell Me, saving you time getting to the feature you want to use.

Higher DPI support for 250% and 300%
The preview has higher DPI support for 250% and 300% so that your Office documents look great on larger screens. 
Pan and zoom while loading large charts/SmartArt
No more waiting while large charts and SmartArt diagrams load as the text will appear right away, allowing you to dive right in and start editing. A placeholder for the chart or SmartArt will be displayed until the object fully renders but you can still interact with the document.
Updated backstage user interface
Now backstage, the place from where you can open and save documents, is more intuitive as far as storage locations are concerned. The Browse button is much more visible and in the Open and Save As tabs, the order of storage locations tabs has been updated to reduce confusion. For instance, One Drive > OneDrive for Business > Online Locations > local computer. To avoid confusion, for online storage locations, corresponding email addresses have been added to tab labels to help distinguish the tabs from one another. The Browse button in each Open/Save As pane has also been elevated for improved visibility and quicker entry into the file explorer.
[image: cid:image001.png@01D02A9E.4293DB90]
Colorful Office theme
We’ve changed the default Office theme to align with the visuals of our modern apps. The default theme is now “Colorful” (previously, the default theme was “White”).  You can always change your theme by going to File > Account > Office Theme.
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Insert images with the correct orientation
Now, with automatic image rotation, once you insert an image into the apps, it automatically rotates the picture to match the camera’s orientation. You can manually rotate the image to any position after insertion. Note that this only affects newly inserted images and does not apply to pictures in existing documents.
Accessibility
There are several accessibility improvements:
· Dark theme, a new theme designed to provide users with visual impairments who find overly bright displays unusable in Office 2013, is a more visually subtle background to work with in the apps. Dark theme also includes improvements to Word’s navigation pane (better readability, fixed white flashes) and several Outlook readability fixes (white text on light background, dark text on dark background, disabled text being unreadable). The contextual ribbon tab text, hover states and task pane controls have also been improved. 
· Previously blocked keyboarding scenarios in Excel for features like Pivot Tables and Slicers are now accessible, providing a more robust Excel feature set for all.
Lean Outlook storage footprint on small devices
By default, Outlook used to download a month of email on smaller devices and that was the shortest time frame of email you could download. Now, you can now choose from among the following values - 1 day, 3 days, 7 days, 14 days - through your account settings to have only your most recent email so you can get to what matters most quickly.
Support for small screen portrait layouts in Outlook
Similar to the Outlook experience on Windows Phone, you can now select a message from the list and see the reading pane fly in from the right of the screen. Simply use the back button to return to the message list. 
New timeline view in Project
We’ve improved the timeline view in Microsoft Project so you can now have multiple timeline bars in a single view and you can set the date range for timeline bars so they can just represent a specific phase of your project. To try this out, click on the timeline and then go to the Format tab. Note the new Date Rage and Insert Timeline Bar commands.
[bookmark: _GoBack][image: cid:image003.jpg@01CF9BC2.9232FED0] Visio getting started feature
Visio diagramming can be intimidating for someone who is new to Visio and not used to the rich set of tools offered. The Getting Started experience now makes the Visio canvas more inviting by providing a select set of pre-crafted starter diagrams which will help the users in some of the very core scenarios for that template. In addition, there are some tips provided with the diagram which help the users in editing and completing their diagram creation experience. Using Visio is easier than ever.
Lync is now Skype for Business
The preview shows off the new avatar of Lync, recently rebranded Skype for Business, complete with the new logo and branding in the user interface. There are a whole host of new features to try out including the Call Monitor, one of Skype’s popular features. When you move focus away from the current call, you'll get a mini version of the call with Mute and End Call buttons so you can interact with the call while working on other things. The "Peek" menu/conversation control simplification is now no longer hidden until you hover. By aligning with Skype's core conversation controls and flattening our task menu hierarchy, you have quicker access to tasks and can discover feature easily. Power users need fast and easy access to dial-pad and other calling features and in Skype for Business, you have a refreshed dial pad layout that reduces the number of clicks to the core call management tasks. Similar to the consumer chat experience, chat message bubbles are now included in updated IM experience and the new tab layout in the conversation window gives you unread message notifications so you’re always informed.
Keyboard access for Shape Panel in Visio
Now enjoy easy access to the Visio Shape Panel using your keyboard. F6 cycles into the shape panel, TAB cycles through the different sections of the shape panel. Arrow keys allow users to navigate between the individual elements. Ctrl + TAB will allow users to quickly switch between STENCILS and SEARCH views. 
Content refresh in Visio
The Building Plan and Electrical stencils have been refreshed with new shapes so you have more variety to choose from. 
Outlook email attachments
Now you can save time by easily attach Office documents from the Ribbon or Action Bar that you most recently used to your Outlook emails by picking your document from the dropdown options. For files already in OneDrive, OneDrive for Business or SharePoint, you have the option to share them as an “Edit” or “View only” link instead of as a traditional attachment, thereby enabling collaboration on one copy of a document instead of several. 
Read only mode for Excel
Open up an Excel workbook within SharePoint quickly in read mode to quickly get to what matters most. 
[bookmark: data]Business Intelligence, built in
Search in field list and data model improvements
Excel Field List, used for adding fields to Pivot Tables and Pivot Charts, now supports search functionality so that you can quickly find the fields you are looking for in longer lists. 
Excel Power Query integration
Microsoft Power Query for Excel, which was a separate downloadable add-in for Excel 2013 and 2010 is now integrated in Excel. Power Query enhances self-service business intelligence (BI) for Excel with an intuitive and consistent experience for discovering, combining, and refining data across a wide variety of sources including relational, structured and semi-structured, OData, Web, Hadoop, Azure Marketplace, and more.
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Excel forecasting functions
The time series forecasting sheet functions are used to predict future values based on historical data. For example, a monthly timeline with values on the 1st of every month or yearly timeline. For this type of timeline, it’s very useful to aggregate raw detailed data before you apply the forecast, which produces more accurate forecast results as well. In this preview, the following forecasting functions are available: 
· Forecast.ETS() - Returns the forecasted value for a specific future target date 
· Forecast.ETS.Confint() - Returns a confidence interval for the forecast value at the specified target date 
· Forecast.ETS.Seasonality() - Returns the length of the repetitive pattern Excel detects for the specified time series 
Support for multi-selection of Slicer items using touch 
This change now allows you to select multiple items in an Excel Slicer on a touch device. This is a change from prior versions of Excel where only one item in a slicer could be selected at a time using only touch input. You can also enter Slicer multi-select mode by using the new control located in the Slicer’s label.
Time grouping for model based Pivot Tables
PivotTable Time grouping is now available over Data Model PivotTable as well. Time grouping for Data Model Pivot tables allows for grouping to be used in conjunction with the power of the xVelocity engine and are a key feature for making Data Model PivotTables a replacement for native ones in the future. 
The purpose of automatic time grouping is to add extra levels of organization with time interval columns added to the model and used in a model based PivotTable. 
PowerView over an OLAP connection
Microsoft PowerView is now added as a reporting option for an Online Analytical Processing (OLAP) cube connection. Just connect your Excel spreadsheet to an OLAP cube and select to view this data in your workbook as a Power View Report. In PowerView you can now build reports with KPI’s, hierarchies, calculations and table data coming from the OLAP cube.
[image: ]
Data model PivotTable automatic relationship detection
Automatic relationship detection is now available for everyone using Office 365. When you are building a Data Model PivotTable working with two or more tables with no relationships defined, you get a notification to run Automatic relationship detection. This will detect and create all relationships between the tables that are used for the Data Model PivotTable so that you don’t have to do any of the work yourself. Automatic relationship detection can also be run through the Relationship dialog.
[image: ]
BI features discoverability
Now Business Intelligence features are much easier to find in your Excel experience. If you’re using one of the BI feature (Power View, Power Pivot or Power Map) the rest will be turned on automatically for you. You can also turn on all the BI Features by going to Excel under File > Options > Advanced > Turn on data analysis features, instead of File- >Options >Add-Ins > Manage “Com Add-ins” > Go, which makes everything less time consuming. 
Rename tables, columns and measures in Power Pivot and adjustments of PivotTables
Now you can rename tables, columns and calculated fields/measures within the Power Pivot add-in and take advantage of PivotTables being seamlessly adjusted to the new names in the Data Model.
Excel data cards
Data cards display rich tabular data for a specific geolocation on mouse hover or selected visual. Users can drill down and surface hidden data during presentation or storytelling. This hidden data may be aggregated data that cannot be shown as an existing visual. For example, a column chart can't show the description for a set of events that occurred at a specific location: such as a list of health violations spanning across a time period at a particular restaurant.
[bookmark: manage]IT control and manageability
Click-to-Run manageability gaps addressed for IT pros
Click-to-Run is a streaming and virtualization technology that makes it very easy to install Office products at scale at big enterprises, thereby putting the latest and greatest Office in the hands of end users quickly. In this preview, some gaps such as necessary security updates, bug fixes and meeting compliance requirements have been addressed, making the experience of running Click-to-Run easier. 
Data Loss Protection
To enable Data Loss Protection (DLP), the classification and policy definitions between Word, Excel, PowerPoint clients and the Information Protection service end point are synchronized. By introducing DLP experiences within Word, Excel and PowerPoint, IT administrators can put in place restrictions ranging from something simple like instituting a “notification” of a violation, to allowing users to “override” with a justification, to finally “block” dissemination of content.
Information Rights Management (IRM) protection now added for Visio files
Visio files now offers Information Rights Management (IRM) features, which provide persistent online and offline protection of e-mail messages and attachments, documents and diagrams. Now you can protect sensitive information such as confidential product information, financial and sales process visuals, research and patent information and customer or employee data that live in Visio diagrams. Because people can now access their files from just about anywhere, large amounts of potentially sensitive information can suffer from information leakage can be a serious threat to organizations. To help prevent information leakage, protect your Visio diagrams with the new Information Rights Management (IRM) features.
Multi-factor authentication
Multi-factor-authentication (MFA) through integration of ADAL (Active Directory Authentication Library) streamlines sign on for the whole Office suite and layers security through the process in one single sign on.
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